Results 1 to 3 of 3

Thread: De 2.1 800 sp

  1. #1
    Newbie
    Join Date
    Apr 2010
    Posts
    5
    Post Thanks / Like
    Rep Power
    0

    Default De 2.1 800 sp

    When I Install that in my DM 800 ORIGINAL, the browser (IE 9, 8) said me:
    WRONG VERSION (Old Version).
    I've got now 2.0 Beta and runs ok...
    what's happend?

  2. #2
    Elite Vip Dreamlover's Avatar
    Join Date
    Nov 2010
    Posts
    4,850
    Post Thanks / Like
    Rep Power
    13

    Default Re: De 2.1 800 sp

    Please write in english to the correct section, you wrote to spanish......
    Concerning you question you have to install before the image secondstage84.

  3. #3
    Elite Vip passete's Avatar
    Join Date
    May 2011
    Location
    France
    Posts
    484
    Post Thanks / Like
    Rep Power
    9

    Default Re: De 2.1 800 sp

    Quote Originally Posted by erplansha View Post
    When I Install that in my DM 800 ORIGINAL, the browser (IE 9, 8) said me:
    WRONG VERSION (Old Version).
    I've got now 2.0 Beta and runs ok...
    what's happend?
    Here you have some more infos !

    http://www.dream-elite.net/forum/sho...-De-2.1-800-uk

    and here, for italian :

    http://www.dream-elite.net/forum/sho...a&goto=newpost

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •