Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Strano problema

  1. #11
    Newbie
    Join Date
    Apr 2010
    Posts
    23
    Post Thanks / Like
    Rep Power
    0

    Default Re: Strano problema

    Il fatto e' che con altre sorgenti esterne (Wii e lettore DVD) questo tipo di problema non accade mai. E' anche vero che queste sorgenti si collegano in modo differente al televisore.
    Sospetto anche io che la causa sia il calore del televisore; ma anche che questa causa abbia effetti solo sul collegamento con il dreambox (via cavo hdmi-dvi) e non sul funzionamento del televisore in se'. Tanto piu' che se mendo in standby e riattivo il dreambox (tasto rosso per capirci), l'immagine torna...

  2. #12
    Elite Vip Dreamlover's Avatar
    Join Date
    Nov 2010
    Posts
    4,850
    Post Thanks / Like
    Rep Power
    14

    Default Re: Strano problema

    Per quello ti dicevo di fare ulteriori prove. Non sò, se magari hai un altro decoder sempre HD, ti permetterebbe di escludere il dreambox o la tv.

  3. #13
    Newbie
    Join Date
    Apr 2010
    Posts
    23
    Post Thanks / Like
    Rep Power
    0

    Default Re: Strano problema

    no, non ce l'ho...
    magari alzando il trace level di enigma2 si riesce a leggere qualcosa su /var/log/messages che possa dare qualche indicazione di un problema sul dreambox...
    qualcuno sa come si fa ad alzare il livello di tracciamento?
    Quello di default non scrive niente quando il problema si presenta...

  4. #14
    ben10
    Guest

    Default Re: Strano problema

    Quote Originally Posted by cdg View Post
    no, non ce l'ho...
    magari alzando il trace level di enigma2 si riesce a leggere qualcosa su /var/log/messages che possa dare qualche indicazione di un problema sul dreambox...
    qualcuno sa come si fa ad alzare il livello di tracciamento?
    Quello di default non scrive niente quando il problema si presenta...
    Scusa la mia ignoranza ma cos'e' il trace level ? Secondo me come ha detto Satrunner e Dreamlover puoi avere un problema di cattiva connessione e/o interferenza magnetica dovuta ai contatti e/o all'emissione tv. Percio' prova a pulire i contatti e allontanare il dream dalla tv e vedi se il problema persiste.

  5. #15
    Newbie
    Join Date
    Apr 2010
    Posts
    1
    Post Thanks / Like
    Rep Power
    0

    Default Re: Strano problema

    ciao, anche io ho lo steso problema..... il televisore mi da assenza di segnale sulla porta HDMI anche se il dm800 è ancora acceso e funzionante..... il televisore è un SAMSUNG 55" serie 8000; ho notato che l'iimagine torna a vedersi se spengo e riaccendo o il decoder o il televisore.... non penso che sia un problema di surriscaldamento del televisore in quanto il mio essendo un led riscalda pochissimo e poi con altre fonti video non succede..... è come se tra il collegamento DVI (del decoder) e HDMI (del tv) si verifica una caduta di segnale. Saluti

  6. #16
    ben10
    Guest

    Default Re: Strano problema

    Quote Originally Posted by daviper View Post
    ciao, anche io ho lo steso problema..... il televisore mi da assenza di segnale sulla porta HDMI anche se il dm800 è ancora acceso e funzionante..... il televisore è un SAMSUNG 55" serie 8000; ho notato che l'iimagine torna a vedersi se spengo e riaccendo o il decoder o il televisore.... non penso che sia un problema di surriscaldamento del televisore in quanto il mio essendo un led riscalda pochissimo e poi con altre fonti video non succede..... è come se tra il collegamento DVI (del decoder) e HDMI (del tv) si verifica una caduta di segnale. Saluti
    Stesso problema, ti ripeto puo' essere un problema di cavo o di tv samsung. Un amico con dm500hd e tv LG non ha problemi, comincio a credere che oltre al cavo potrebbe essere un problema di tv "samsung" difficile da identificare. Cerco di approfondire il problema e vi informo, comunque a me succede sempre dopo uno stand-by lungo tipo un giorno o piu' , anche se poi basta staccare il cavo hdmi e riattacarlo e tutto torna normale.

  7. #17
    Newbie
    Join Date
    Apr 2010
    Posts
    23
    Post Thanks / Like
    Rep Power
    0

    Default Re: Strano problema

    Comunque a comprare un cavo nuovo ci metto poco. Avete consigli sul tipo di cavo da cercare?
    Dai che compro, provo e vi faccio sapere

  8. #18
    Newbie
    Join Date
    Apr 2010
    Posts
    23
    Post Thanks / Like
    Rep Power
    0

    Default Re: Strano problema

    Quote Originally Posted by ben10 View Post
    Scusa la mia ignoranza ma cos'e' il trace level ? Secondo me come ha detto Satrunner e Dreamlover puoi avere un problema di cattiva connessione e/o interferenza magnetica dovuta ai contatti e/o all'emissione tv. Percio' prova a pulire i contatti e allontanare il dream dalla tv e vedi se il problema persiste.
    Fosse un problema del dreambox, mi aspetterei di trovare qualche messaggio nel file /var/log/messages. E invece, quando il problema si verifica, sul questo file di log non viene scritto niente. Da cui la sensazione che il dreambox stia continuando a funzionare perfettamente.
    A meno che il livello di tracciamento (immagino di enigma2) di default non sia troppo basso, da cui l'ipotesi che aumentando il livello di tracciamento magari viene scritta in quel file (o in un qualche altro file) qualche informazione utile per capire dove sta il problema.

  9. #19
    Elite Vip Dreamlover's Avatar
    Join Date
    Nov 2010
    Posts
    4,850
    Post Thanks / Like
    Rep Power
    14

    Default Re: Strano problema

    Quote Originally Posted by cdg View Post
    Comunque a comprare un cavo nuovo ci metto poco. Avete consigli sul tipo di cavo da cercare?
    Dai che compro, provo e vi faccio sapere
    Il cavo deve essere DVI to HDMI, oppure prendi un normale HDMI con adattatore a parte da DVI a HDMI.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •