Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    May 2011
    Posts
    19
    Post Thanks / Like
    Rep Power
    0

    Default install python-requests

    Hi
    Please which command telnet i will do to install python-requests on Dreambox 920 with DreamElite 6.0 ???
    Thanks

  2. #2
    Elite Vip excalibur's Avatar
    Join Date
    Jan 2010
    Posts
    394
    Post Thanks / Like
    Rep Power
    12

    Default Re: install python-requests

    Quote Originally Posted by Schpountz View Post
    Hi
    Please which command telnet i will do to install python-requests on Dreambox 920 with DreamElite 6.0 ???
    Thanks
    Try this...



    http://www.dreamboxupdate.com/opendr...r0.4_armhf.deb

    dpkg -i /tmp/*.deb

  3. Thanks Schpountz thanked for this post
    Likes Schpountz liked this post
  4. #3
    Newbie
    Join Date
    May 2011
    Posts
    19
    Post Thanks / Like
    Rep Power
    0

    Default Re: install python-requests

    i have tried but no result look at DCC message :

    root@dm920:~# dpkg -i /tmp/*.deb
    Selecting previously unselected package python-requests.
    (Reading database ... 14999 files and directories currently installed.)
    Preparing to unpack .../python-requests_2.11.1-r0.4_armhf.deb ...
    Unpacking python-requests (2.11.1-r0.4) ...
    dpkg: dependency problems prevent configuration of python-requests:
    python-requests depends on python-urllib3; however:
    Package python-urllib3 is not installed.
    python-requests depends on python-ndg-httpsclient; however:
    Package python-ndg-httpsclient is not installed.
    python-requests depends on python-pysocks; however:
    Package python-pysocks is not installed.

    dpkg: error processing package python-requests (--install):
    dependency problems - leaving unconfigured
    Errors were encountered while processing:
    python-requests
    root@dm920:~#
    Si i tried to install
    1/python-urllib3
    2/python-ndg-httpsclient
    3/python-pysocks

    From same link and all is ok now :

    root@dm920:~# dpkg -i /tmp/*.deb
    Selecting previously unselected package python-ndg-httpsclient.
    (Reading database ... 15177 files and directories currently installed.)
    Preparing to unpack .../python-ndg-httpsclient_0.4.2-r0.4_armhf.deb ...
    Unpacking python-ndg-httpsclient (0.4.2-r0.4) ...
    Selecting previously unselected package python-pysocks.
    Preparing to unpack .../python-pysocks_1.5.7-r0.4_armhf.deb ...
    Unpacking python-pysocks (1.5.7-r0.4) ...
    Preparing to unpack .../python-requests_2.11.1-r0.4_armhf.deb ...
    Unpacking python-requests (2.11.1-r0.4) over (2.11.1-r0.4) ...
    Selecting previously unselected package python-urllib3.
    Preparing to unpack .../python-urllib3_1.14-r0.4_armhf.deb ...
    Unpacking python-urllib3 (1.14-r0.4) ...
    Setting up python-ndg-httpsclient (0.4.2-r0.4) ...
    Setting up python-pysocks (1.5.7-r0.4) ...
    Setting up python-urllib3 (1.14-r0.4) ...
    Setting up python-requests (2.11.1-r0.4) ...
    Thank you excalibur

  5. #4
    Elite Vip excalibur's Avatar
    Join Date
    Jan 2010
    Posts
    394
    Post Thanks / Like
    Rep Power
    12

    Default Re: install python-requests

    Quote Originally Posted by Schpountz View Post
    i have tried but no result look at DCC message :



    Si i tried to install
    1/python-urllib3
    2/python-ndg-httpsclient
    3/python-pysocks

    From same link and all is ok now :



    Thank you excalibur
    That link is where you can find all you need....

  6. Thanks Schpountz thanked for this post
    Likes Schpountz liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •