Page 1 of 2 12 LastLast
Results 1 to 10 of 20
  1. #1
    Senior Member
    Join Date
    Mar 2010
    Posts
    130
    Post Thanks / Like
    Rep Power
    11

    Default problem barryallen

    buonasera a tutti.ho installato il barry allen sul dm 920hd dal pannello,ma non riesco a trovarlo nei plugin.se vado x riscaricarlo mi dice che e' installato.ho un hard hisk interno.da cosa dipende?grazie

  2. #2
    Senior Member
    Join Date
    Apr 2010
    Location
    Emilia Romagna
    Posts
    141
    Post Thanks / Like
    Rep Power
    11

    Default Re: problem barryallen

    anche a me fa la stessa cosa
    Decoder Dreambox 7080HD, Dreambox 7020HD,VuPlusDuo2

  3. #3
    Senior Member mudo's Avatar
    Join Date
    Jan 2010
    Posts
    160
    Post Thanks / Like
    Rep Power
    11

    Default Re: problem barryallen

    Bisogna installare prima il plugin enigma2-plugin-systemplugins-gutemine poi da li puoi installare ba o altri plugin dal plugin gutmine stesso dal versione 1.2 ha messo delle dipendenze

    Depends: enigma2 (>=4.3.2r7), libsystemd0 (>= 230), tar, pigz, xz, perl, enigma2-plugin-systemplugins-gutemine (>=1.2)

    screenshot.jpg

  4. Thanks Pinguino thanked for this post
  5. #4
    Senior Member
    Join Date
    Mar 2010
    Posts
    130
    Post Thanks / Like
    Rep Power
    11

    Default Re: problem barryallen

    a me non ha risolto proprio nulla.scarica il plugin ma non lo trovo

  6. #5
    Senior Member
    Join Date
    Apr 2010
    Location
    Emilia Romagna
    Posts
    141
    Post Thanks / Like
    Rep Power
    11

    Default Re: problem barryallen

    sono riuscito ad installare il plugin di gutemine e scaricato barry allen, ma nella lista dei plugin non compare anche se mi dice che installato, non lo trovo da nessuna parte
    Decoder Dreambox 7080HD, Dreambox 7020HD,VuPlusDuo2

  7. #6
    Expert
    Join Date
    Jan 2011
    Location
    Basilicata
    Posts
    671
    Post Thanks / Like
    Rep Power
    10

    Default Re: problem barryallen

    Quote Originally Posted by gim68 View Post
    sono riuscito ad installare il plugin di gutemine e scaricato barry allen, ma nella lista dei plugin non compare anche se mi dice che installato, non lo trovo da nessuna parte
    Da quel che dice Mudo "Bisogna installare prima il plugin enigma2-plugin-systemplugins-gutemine poi da li puoi installare ba o altri plugin dal plugin gutemine stesso dal versione 1.2 ha messo delle dipendenze
    Depends: enigma2 (>=4.3.2r7), libsystemd0 (>= 230), tar, pigz, xz, perl, enigma2-plugin-systemplugins-gutemine (>=1.2)", bisogna avere la versione di enigma 2 pari o superiore alla 4.3.2r7, mentre quella della D.E. del 29 luglio 2019 la 4.3.2r6, come puoi vedere dallo screenshot che allego:

    screenshot.jpg
    DM920 UHD

  8. #7
    Senior Member
    Join Date
    Apr 2010
    Location
    Emilia Romagna
    Posts
    141
    Post Thanks / Like
    Rep Power
    11

    Default Re: problem barryallen

    Quote Originally Posted by pluto78 View Post
    Da quel che dice Mudo "Bisogna installare prima il plugin enigma2-plugin-systemplugins-gutemine poi da li puoi installare ba o altri plugin dal plugin gutemine stesso dal versione 1.2 ha messo delle dipendenze
    Depends: enigma2 (>=4.3.2r7), libsystemd0 (>= 230), tar, pigz, xz, perl, enigma2-plugin-systemplugins-gutemine (>=1.2)", bisogna avere la versione di enigma 2 pari o superiore alla 4.3.2r7, mentre quella della D.E. del 29 luglio 2019 la 4.3.2r6, come puoi vedere dallo screenshot che allego:

    screenshot.jpg
    ho fatto cos, ma non lo vedo
    Decoder Dreambox 7080HD, Dreambox 7020HD,VuPlusDuo2

  9. #8
    Senior Member
    Join Date
    Mar 2010
    Posts
    130
    Post Thanks / Like
    Rep Power
    11

    Default Re: problem barryallen

    sono riuscito ad installarlo.ho inserito una sceda di memoria sd(ho anche un hardkisk interno ma sembra abbia installato su sd) fatto varie procedure.prova a inserire il enigma2-plugin-extensions-barryallen_12.82b_all.
    nel plugin c'e anche questa nota: On Barry Allen 12.82b the ba.sh debian <imagename> command will extract the buster Release .
    Version of Debian on the ARM Boxes dm900, dm900 and one. </imagename>
    For the old mipsel boxes Debian jessie will stay as it is, until the support for them is dropped
    Last edited by pianos5; 8th April 2020 at 15:27.

  10. #9
    Senior Member
    Join Date
    Apr 2010
    Location
    Emilia Romagna
    Posts
    141
    Post Thanks / Like
    Rep Power
    11

    Default Re: problem barryallen

    Quote Originally Posted by pianos5 View Post
    sono riuscito ad installarlo.ho inserito una sceda di memoria sd(ho anche un hardkisk interno ma sembra abbia installato su sd) fatto varie procedure.prova a inserire il enigma2-plugin-extensions-barryallen_12.82b_all.
    nel plugin c'e anche questa nota: On Barry Allen 12.82b the ba.sh debian <imagename> command will extract the buster Release .
    Version of Debian on the ARM Boxes dm900, dm900 and one. </imagename>
    For the old mipsel boxes Debian jessie will stay as it is, until the support for them is dropped
    sono riuscito ad installarlo anche io, ma nella lista dei plugin non lo vedo, io ho dream 920 non so se questo cambia rispetto la tuo
    Decoder Dreambox 7080HD, Dreambox 7020HD,VuPlusDuo2

  11. #10
    Senior Member
    Join Date
    Mar 2010
    Posts
    130
    Post Thanks / Like
    Rep Power
    11

    Default Re: problem barryallen

    hai inserito una sd card?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •