Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    Newbie
    Join Date
    Aug 2017
    Posts
    13
    Post Thanks / Like
    Rep Power
    0

    Unhappy Problema installazione image del 2.7.2019

    Buongiorno a tutti, ho installato l'ultima image ma al reboot il led è rosso lampeggiante e rimane bloccato...

    Come posso risolvere?

    ...ovviamente ho provato a rifare la procedura ma rimane bloccato e non va in rescue mode.

    grazie

  2. #2
    Administrator makaveli's Avatar
    Join Date
    Jul 2016
    Posts
    759
    Post Thanks / Like
    Rep Power
    10

    Default AW: Problema installazione image del 2.7.2019

    Hai connessione Telnet ?
    Quale decoder usi ?
    Dream-Elite Donation - Thanks for your support

  3. #3
    Newbie
    Join Date
    Aug 2017
    Posts
    13
    Post Thanks / Like
    Rep Power
    0

    Default Re: AW: Problema installazione image del 2.7.2019

    Buongiorno, allora è un DM 920, ho appena provato con telnet si riesco ad entrare

  4. #4
    Administrator makaveli's Avatar
    Join Date
    Jul 2016
    Posts
    759
    Post Thanks / Like
    Rep Power
    10

    Default AW: Problema installazione image del 2.7.2019

    Che Image era installato prima ?
    Cosa hai fatto di preciso ?
    Serve queste informazioni
    Dream-Elite Donation - Thanks for your support

  5. #5
    Newbie
    Join Date
    Aug 2017
    Posts
    13
    Post Thanks / Like
    Rep Power
    0

    Default Re: AW: Problema installazione image del 2.7.2019

    image originale (appena acquistato)
    ho provato ad installare l'ultima elite, però non ho tolto (stupidamente) la spunta su backup e restore setting, anche se devo dire di aver solo configurato i tuner.

  6. #6
    Administrator makaveli's Avatar
    Join Date
    Jul 2016
    Posts
    759
    Post Thanks / Like
    Rep Power
    10

    Default AW: Problema installazione image del 2.7.2019

    Allora entra nel Telnet e scrivi questo commando
    Code:
    to-the-rescue
    E poi il decoder va in modalità rescue e poi te hai la possibilità per flashare di nuovo la imma.
    Flashare senza lasciare gli spunti a backup and restare settings
    Dream-Elite Donation - Thanks for your support

  7. #7
    Newbie
    Join Date
    Aug 2017
    Posts
    13
    Post Thanks / Like
    Rep Power
    0

    Default Re: AW: Problema installazione image del 2.7.2019

    Eccomi, intanto grazie per il supporto.
    Alla fine sono riuscito a caricare nuovamente l'image ...però adesso non ho segnale su hdmi, provato su 2 televisori differenti. da web vedo tutto ma suldisplay del dm920 c'è scritto no picture on....
    mi sa che lo rimando indietro...

  8. #8
    Administrator makaveli's Avatar
    Join Date
    Jul 2016
    Posts
    759
    Post Thanks / Like
    Rep Power
    10

    Default AW: Problema installazione image del 2.7.2019

    Non è bisogno di mandate in dietro
    Ma il tuo TV supporto 4K ?
    Quando lo vedi quello sul display basta premere OK sul telecomando e segui il wizard
    Dream-Elite Donation - Thanks for your support

  9. #9
    Newbie
    Join Date
    Aug 2017
    Posts
    13
    Post Thanks / Like
    Rep Power
    0

    Default Re: AW: Problema installazione image del 2.7.2019

    i miei tv non son 4k infatti seguendo il wizard all'inizio vedevo tranquillamente... (ho altri dreambox la conosco la procedura),
    il problema è sorto adesso dopo aver ripristinato l'image.
    ovviamente ho provato con altri cavi hdmi ma niente sul display del dm900 esce scritto no picture on, ma da web vedo...

  10. #10
    Administrator deskjet's Avatar
    Join Date
    Jan 2014
    Location
    Calabria
    Posts
    1,959
    Post Thanks / Like
    Rep Power
    10

    Default Re: AW: Problema installazione image del 2.7.2019

    Quote Originally Posted by bandaba View Post
    i miei tv non son 4k infatti seguendo il wizard all'inizio vedevo tranquillamente... (ho altri dreambox la conosco la procedura),
    il problema è sorto adesso dopo aver ripristinato l'image.
    ovviamente ho provato con altri cavi hdmi ma niente sul display del dm900 esce scritto no picture on, ma da web vedo...
    Devi impostare la modalita' video 1080p puoi farlo anche guardando sul display:
    -Menu' > scendi premendo 4 volte tasto in giu' in configurazioni > premi ok > scendi 3 volte sotto fino a audio e video > premi ok > scendi 3 volte sotto fino a configurazione a/v > premi ok > scendi una volta sotto e a video ti compare la modalita' che hai spostati con le freccie destra e sinistra e seleziona 1080p > premi tasto verde sul display ti chiede se la modalita' video e' corretta con freccia destra vai sul si e premi ok.
    Dream-Elite Donation - Thanks for your support

    Dream Elite 7

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •