Page 1 of 4 1234 LastLast
Results 1 to 10 of 35
  1. #1
    Expert
    Join Date
    Jan 2011
    Location
    Basilicata
    Posts
    641
    Post Thanks / Like
    Rep Power
    9

    Default Plugin Vhannibal per DM920 con immagine Dream Elite

    Ciao a tutti.
    Ho appena aggiornato la mia immagine D.E. sul DM920 a quella odierna. Leggendo delle variazioni intervenute, ho notato che era elencato, tra le altre cose, il plugin Vhannibal autosetting. Ho cercato di capire dove fosse e, quando l'ho trovato, l'ho avviato per verificarne il funzionamento. Di default non è attiva la funzione preferiti, tasto giallo, ed ho cercato di impostarla, essendo interessato a mantenere invariala la lista del DTT. Ma alla pressione del tasto giallo, mi è comparsa la schermata verde, con successivo riavvio. Allora ho provato a vedere se vi fosse ancora il plugin precedentemente installato, quando era presente nell'elenco dei plugin, nella lista dei plugin, la versione 1.4. Ho visto che c'è ancora, ma, avviandolo, la schermata non compare e bisogna premere exit per ritornare al menù precedente. Riavviato il plugin preinstallato, che ho notato essere la versione 1.5, si è ripresentata la schermata verde. Vi sono due possibilità, credo: che il nuovo plugin vada in conflitto con il precedente, non essendo stato implementato un meccanismo che vada a sostituirlo in caso di presenza di tale ultimo; che sia stato reso invisibile il precedente per far usare il nuovo, che, però, potrebbe avere qualche problema. Volendo evitare di reinstallare l'immagine ex novo, chiedo un aiuto per risolvere, se possibile l'attuale situazione. Grazie a chi vorrà aiutarmi.
    DM920 UHD

  2. #2
    Expert
    Join Date
    Jan 2011
    Location
    Basilicata
    Posts
    641
    Post Thanks / Like
    Rep Power
    9

    Default Re: Plugin Vhannibal per DM920 con immagine Dream Elite

    Aggiorno la mia esperienza con nuovo post, non potendo più modificare il precedente. Ho cancellato la vecchia cartella NGSetting e riavviato il deco (penso che comunque fosse inutile, visto che il nuovo plugin dei setting è in un'altra cartella. Poi ho riprovato a modificare da "No" a "Si" la funzione Preferiti, ma è ricomparsa la schermata verde. Ho poi provato a scaricare i setting senza conservare i preferiti, ed il plugin ha funzionato. Evidentemente vi è un problema con l'attivazione dei preferiti. Credo che sia importante risolvere, visto che i canali dtt variano da regione a regione, per cui vi è interesse ad aggiornarli meno frequentemente. Segnalo anche che se si preme il tasto blu per autosetting si o no, il si ed il no vengono mostrati in tedesco.
    DM920 UHD

  3. #3
    Administrator deskjet's Avatar
    Join Date
    Jan 2014
    Location
    Calabria
    Posts
    1,922
    Post Thanks / Like
    Rep Power
    10

    Default Re: Plugin Vhannibal per DM920 con immagine Dream Elite

    Quote Originally Posted by pluto78 View Post
    Aggiorno la mia esperienza con nuovo post, non potendo più modificare il precedente. Ho cancellato la vecchia cartella NGSetting e riavviato il deco (penso che comunque fosse inutile, visto che il nuovo plugin dei setting è in un'altra cartella. Poi ho riprovato a modificare da "No" a "Si" la funzione Preferiti, ma è ricomparsa la schermata verde. Ho poi provato a scaricare i setting senza conservare i preferiti, ed il plugin ha funzionato. Evidentemente vi è un problema con l'attivazione dei preferiti. Credo che sia importante risolvere, visto che i canali dtt variano da regione a regione, per cui vi è interesse ad aggiornarli meno frequentemente. Segnalo anche che se si preme il tasto blu per autosetting si o no, il si ed il no vengono mostrati in tedesco.
    Grazie della segnalazione tra un po fixiamo per usare i nuovi plugin autosettings dovete premere tasto blu>Addon Panel>Liste Canali e cliccando sul vostro settingman preferito vi comparira' il plugin.Ora ne avete tre di autosetting voglio vedere chi si lamenta ancora
    Dream-Elite Donation - Thanks for your support

    Dream Elite 7

  4. Thanks pluto78 thanked for this post
  5. #4
    Administrator makaveli's Avatar
    Join Date
    Jul 2016
    Posts
    746
    Post Thanks / Like
    Rep Power
    10

    Default AW: Plugin Vhannibal per DM920 con immagine Dream Elite

    fix arrivato con ultimo aggiornamento
    Dream-Elite Donation - Thanks for your support

  6. Thanks pluto78, candu, danyalex01 thanked for this post
    Likes candu liked this post
  7. #5
    Newbie
    Join Date
    Feb 2013
    Posts
    7
    Post Thanks / Like
    Rep Power
    0

    Default Re: Plugin Vhannibal per DM920 con immagine Dream Elite

    Volevo chiedere se era possibile rimuovere il vecchio plugin dei setting di vhannibal visto che ora non si usa piu avendolo gia nell immagine.
    Se si come grazie in anticipo.

  8. #6
    Administrator deskjet's Avatar
    Join Date
    Jan 2014
    Location
    Calabria
    Posts
    1,922
    Post Thanks / Like
    Rep Power
    10

    Default Re: Plugin Vhannibal per DM920 con immagine Dream Elite

    Quote Originally Posted by anemal000 View Post
    Volevo chiedere se era possibile rimuovere il vecchio plugin dei setting di vhannibal visto che ora non si usa piu avendolo gia nell immagine.
    Se si come grazie in anticipo.
    Da telnet:

    Code:
    apt-get remove enigma2-plugin-extensions-NGsetting
    Dream-Elite Donation - Thanks for your support

    Dream Elite 7

  9. #7
    Newbie
    Join Date
    Feb 2013
    Posts
    7
    Post Thanks / Like
    Rep Power
    0

    Default Re: Plugin Vhannibal per DM920 con immagine Dream Elite

    Quote Originally Posted by deskjet View Post
    Da telnet:

    Code:
    apt-get remove enigma2-plugin-extensions-NGsetting
    Grazie mille

  10. #8
    Newbie
    Join Date
    Feb 2013
    Posts
    7
    Post Thanks / Like
    Rep Power
    0

    Default Re: Plugin Vhannibal per DM920 con immagine Dream Elite

    mi da questo errore nel lanciare in telnet

    (E: Unable to locate package enigma2-plugin-extensions-NGsetting)

  11. #9
    Administrator deskjet's Avatar
    Join Date
    Jan 2014
    Location
    Calabria
    Posts
    1,922
    Post Thanks / Like
    Rep Power
    10

    Default Re: Plugin Vhannibal per DM920 con immagine Dream Elite

    Quote Originally Posted by anemal000 View Post
    mi da questo errore nel lanciare in telnet

    (E: Unable to locate package enigma2-plugin-extensions-NGsetting)
    Sei sicuro ci sia ancora?Dai questo comando da telnet e incolla qui il risultato:

    Code:
    apt list --installed enigma2-plugin-*
    Dream-Elite Donation - Thanks for your support

    Dream Elite 7

  12. #10
    Newbie
    Join Date
    Feb 2013
    Posts
    7
    Post Thanks / Like
    Rep Power
    0

    Default Re: Plugin Vhannibal per DM920 con immagine Dream Elite

    Quote Originally Posted by deskjet View Post
    Sei sicuro ci sia ancora?Dai questo comando da telnet e incolla qui il risultato:

    Code:
    apt list --installed enigma2-plugin-*
    root@dm920:~# apt list --installed enigma2-plugin-*
    Listing... Done
    enigma2-plugin-extensions-assistos/now 1.7 armhf [installed,local]
    enigma2-plugin-extensions-audiosync/unknown,now 4.3.2+git16+c90f37e0ef-9.0 armhf [installed]
    enigma2-plugin-extensions-autotimer/unknown,now 4.3.2+git16+c90f37e0ef-9.0 armhf [installed]
    enigma2-plugin-extensions-babelzapper-meta/unknown,now 4.4+git0+4bf475db2f+git0+4bf475db2f-r0.4 armhf [installed]
    enigma2-plugin-extensions-bitrateviewer-meta/unknown,now 4.4.1+git0+9573494b3e-r0.14 armhf [installed]
    enigma2-plugin-extensions-browser/unknown,now 4.3.2r5+git9+4fd84eb532-8.0 armhf [installed]
    enigma2-plugin-extensions-curlytx-meta/unknown,now 1:1.1.1+git0+6d13f83f4b-r0.3 armhf [installed]
    enigma2-plugin-extensions-cutlisteditor/unknown,now 4.3.2r5+git9+4fd84eb532-8.0 armhf [installed]
    enigma2-plugin-extensions-cyrussettings/unknown,now 1.1-14.1 armhf [installed,automatic]
    enigma2-plugin-extensions-eparted/unknown,now 4.3.2+git16+c90f37e0ef-9.0 armhf [installed]
    enigma2-plugin-extensions-epgsearch/unknown,now 4.3.2+git16+c90f37e0ef-9.0 armhf [installed]
    enigma2-plugin-extensions-genuinedreambox/unknown,now 4.3.2+git16+c90f37e0ef-9.0 armhf [installed]
    enigma2-plugin-extensions-gioppygiosettings/unknown,now 2.4-r14.1 armhf [installed,automatic]
    enigma2-plugin-extensions-graphmultiepg/unknown,now 4.3.2r5+git9+4fd84eb532-8.0 armhf [installed]
    enigma2-plugin-extensions-hbbtv/unknown,now 4.3.2r5+git9+4fd84eb532-8.0 armhf [installed]
    enigma2-plugin-extensions-infobartunerstate/unknown,now 1:4.0.0+git0+8510d1fabb-r0.0 armhf [installed]
    enigma2-plugin-extensions-infobartunerstate-meta/unknown,now 1:4.0.0+git0+8510d1fabb-r0.0 armhf [installed]
    enigma2-plugin-extensions-internetradio/unknown,now 4.3.2+git16+c90f37e0ef-9.0 armhf [installed]
    enigma2-plugin-extensions-mediacenter/unknown,now 4.3.2r5+git9+4fd84eb532-8.0 armhf [installed]
    enigma2-plugin-extensions-mediarenderer/unknown,now 4.3.2r5+git9+4fd84eb532-8.0 armhf [installed]
    enigma2-plugin-extensions-mediascanner/unknown,now 4.3.2r5+git9+4fd84eb532-8.0 armhf [installed]
    enigma2-plugin-extensions-merlinmusicplayer-meta/unknown,now 4.4.1+git0+fa6af2735b-r0.14 armhf [installed]
    enigma2-plugin-extensions-moviecut-meta/unknown,now 4.4.1+git0+0ed2c2f483-r0.0 armhf [installed]
    enigma2-plugin-extensions-partnerbox-meta/unknown,now 4.4.1+git0+88dcdfd086-r0.14 armhf [installed]
    enigma2-plugin-extensions-permanenttimeshift-meta/unknown,now 4.4.1+git0+20c7c246fb-r0.14 armhf [installed]
    enigma2-plugin-extensions-pictureplayer/unknown,now 4.3.2r5+git9+4fd84eb532-8.0 armhf [installed]
    enigma2-plugin-extensions-pzyp4t-meta/unknown,now git+git2+da6c8c351a-r0.0 armhf [installed]
    enigma2-plugin-extensions-reconstructapsc-meta/unknown,now 4.4.1+git0+fc093af527-r0.0 armhf [installed]
    enigma2-plugin-extensions-retrogamestation-meta/unknown,now git+git0+c6ec727b75-r0.3 armhf [installed]
    enigma2-plugin-extensions-secondinfobar2/now 3.6 all [installed,local]
    enigma2-plugin-extensions-seriesplugin-meta/unknown,now 5.9.5+git0+26ee325972-r0.0 armhf [installed]
    enigma2-plugin-extensions-socketmmi/unknown,now 4.3.2r5+git9+4fd84eb532-8.0 armhf [installed]
    enigma2-plugin-extensions-stalkerclient-meta/unknown,now git+git2+f07e41cd80-r0.2 armhf [installed]
    enigma2-plugin-extensions-teletext/unknown,now 4.3.2+git16+c90f37e0ef-9.0 armhf [installed]
    enigma2-plugin-extensions-vhannibal/now 1.4 all [installed,local]
    enigma2-plugin-extensions-vhannibalsettings/unknown,now 1.5-r14.1 armhf [installed,automatic]
    enigma2-plugin-extensions-vlcplayer-meta/unknown,now 4.4.1+git0+cd2c9f401b-r0.14 armhf [installed]
    enigma2-plugin-extensions-weatherplugin/unknown,now 4.3.2+git16+c90f37e0ef-9.0 armhf [installed]
    enigma2-plugin-extensions-webbouqueteditor/unknown,now 4.3.2+git16+c90f37e0ef-9.0 armhf [installed]
    enigma2-plugin-extensions-webinterface/unknown,now 4.3.2+git16+c90f37e0ef-9.0 armhf [installed]
    enigma2-plugin-skincomponents-cover/unknown,now 1.0git20190621-r0.0 armhf [installed,automatic]
    enigma2-plugin-skincomponents-eventlist/unknown,now 4.4.1+git0+573dfb832d-r0.0 armhf [installed]
    enigma2-plugin-skincomponents-eventposition/unknown,now 4.4.1+git0+ba6827e06c-r0.0 armhf [installed,automatic]
    enigma2-plugin-skincomponents-reftomoviename/unknown,now 1.0git20190621-r0.0 armhf [installed,automatic]
    enigma2-plugin-skincomponents-reftopiconname/unknown,now 4.4.1+git0+2e4debf6a3-r0.0 armhf [installed,automatic]
    enigma2-plugin-skincomponents-runningtext/unknown,now 1.0git20190621-r0.0 armhf [installed,automatic]
    enigma2-plugin-skincomponents-weathercomponent/unknown,now 4.4.1+git0+3829016a97-r0.0 armhf [installed]
    enigma2-plugin-systemplugins-advancedaudiosettings/unknown,now 1.4-r3.8 armhf [installed,automatic]
    enigma2-plugin-systemplugins-commoninterfaceassignment/unknown,now 4.3.2r5+git9+4fd84eb532-8.0 armhf [installed]
    enigma2-plugin-systemplugins-crashlogautosubmit/unknown,now 4.3.2r5+git9+4fd84eb532-8.0 armhf [installed]
    enigma2-plugin-systemplugins-fsblupdater/unknown,now 4.3.2r5+git9+4fd84eb532-8.0 armhf [installed]
    enigma2-plugin-systemplugins-hdmicec/unknown,now 4.3.2r5+git9+4fd84eb532-8.0 armhf [installed]
    enigma2-plugin-systemplugins-hotplug/unknown,now 4.3.2r5+git9+4fd84eb532-8.0 armhf [installed]
    enigma2-plugin-systemplugins-inputdevicemanager/unknown,now 4.3.2r5+git9+4fd84eb532-8.0 armhf [installed]
    enigma2-plugin-systemplugins-mediadatabasemanager/unknown,now 4.3.2r5+git9+4fd84eb532-8.0 armhf [installed]
    enigma2-plugin-systemplugins-mphelp/unknown,now 4.3.2+git16+c90f37e0ef-9.0 armhf [installed]
    enigma2-plugin-systemplugins-networkbrowser/unknown,now 4.4.1+git0+a4030d4409-r0.0 armhf [installed]
    enigma2-plugin-systemplugins-networkbrowser-meta/unknown,now 4.4.1+git0+a4030d4409-r0.0 armhf [installed]
    enigma2-plugin-systemplugins-networkmanager/unknown,now 4.3.2r5+git9+4fd84eb532-8.0 armhf [installed]
    enigma2-plugin-systemplugins-positionersetup/unknown,now 4.3.2r5+git9+4fd84eb532-8.0 armhf [installed]
    enigma2-plugin-systemplugins-satfinder/unknown,now 4.3.2r5+git9+4fd84eb532-8.0 armhf [installed]
    enigma2-plugin-systemplugins-skinselector/unknown,now 4.3.2r5+git9+4fd84eb532-8.0 armhf [installed]
    enigma2-plugin-systemplugins-softwaremanager/unknown,now 4.3.2r5+git9+4fd84eb532-8.0 armhf [installed]
    enigma2-plugin-systemplugins-streamserver/unknown,now 4.3.2r5+git9+4fd84eb532-8.0 armhf [installed]
    enigma2-plugin-systemplugins-toolkit/unknown,now 4.3.2+git16+c90f37e0ef-9.0 armhf [installed]
    enigma2-plugin-systemplugins-upnp/unknown,now 4.3.2r5+git9+4fd84eb532-8.0 armhf [installed]
    enigma2-plugin-systemplugins-videomode/unknown,now 4.3.2r5+git9+4fd84eb532-8.0 armhf [installed]
    enigma2-plugin-systemplugins-videotune/unknown,now 4.3.2r5+git9+4fd84eb532-8.0 armhf [installed]
    enigma2-plugin-systemplugins-vps-meta/unknown,now 1:1.6-1+git0+4e685554fa+git0+4e685554fa-r0.4 armhf [installed]
    enigma2-plugin-systemplugins-weathercomponenthandler/unknown,now 4.3.2+git105+f5968eecea-r0.1 armhf [installed]
    root@dm920:~#

    io nella lista dei plugin lo vedo ancora sul dec

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •