Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Media Portal

  1. #1
    Newbie
    Join Date
    Dec 2016
    Posts
    9
    Post Thanks / Like
    Rep Power
    0

    Default Media Portal

    moin moin

    ich bin ganz neu hier und habe mich für Euer Image entschlossen TOP Leistung es läuft sehr stabil und Sachen für HD+ waren auch kein Problem für mich.

    Aber im Moment beiße ich mir die Zähne am MP aus ich hoffe es darf darüber gefragt werden?

    Es kommt immer die Meldung wenn ich Erweiterungen aufrufe Extension/MediaPortal (No Module named argparse)

    Hab eigentlich alles so gemacht wie es in div.Foren erläutert wird

    zu erst python-merlin4-covercollection_1.4-r3.2_armhf.deb.zip

    dann MediaPortal 7.7.1 deb

    dann apt-get update dpkg -i /tmp/*.deb apt-get -y -f install

    sollte so funktionieren aber leider nicht

    könnte einer mir Bitte einen Tipp geben

    MFG

  2. #2
    Elite Vip mr.strauss's Avatar
    Join Date
    Nov 2011
    Posts
    2,702
    Post Thanks / Like
    Rep Power
    13

    Default AW: Media Portal

    Da wäre ein Telnet Log aufschlussreich von der Installation


    !!! No support via PN !!!

  3. #3
    Administrator makaveli's Avatar
    Join Date
    Jul 2016
    Posts
    762
    Post Thanks / Like
    Rep Power
    10

    Default AW: Media Portal

    im telnet folgendes eingeben

    Code:
    apt-get install python-argparse
    Verifizierung mit Y bestätigen

    Danach einen neustart und Mediaportal sollte gehen

  4. #4
    Newbie
    Join Date
    Dec 2016
    Posts
    9
    Post Thanks / Like
    Rep Power
    0

    Default AW: Media Portal

    moin

    bringt nichts MediaPortal wird nicht angezeigt werde jetzt nochmal Image neu Flashen das geht ja fix und dann werde ich erstmal MP versuchen zu installieren und dann schauen wir mal

    MFG

  5. #5
    Newbie
    Join Date
    May 2010
    Posts
    10
    Post Thanks / Like
    Rep Power
    0

    Default AW: Media Portal

    Hallo probiers mal so

    1.apt-get update
    2.dpkg -i /tmp/*.deb
    3.apt-get -y -f install

    Lg

  6. #6
    Newbie
    Join Date
    Dec 2016
    Posts
    9
    Post Thanks / Like
    Rep Power
    0

    Default AW: Media Portal

    moin

    so hab nochmal neu geflasht aber MP will nicht hm?

    Hab alles so gemacht wie oben

    MFG

  7. #7
    Elite Vip mr.strauss's Avatar
    Join Date
    Nov 2011
    Posts
    2,702
    Post Thanks / Like
    Rep Power
    13

    Default AW: Media Portal

    Ich starte den letzten Versuch: Poste uns den Log von der Installation, ansonsten können wir dir nicht helfen!


    !!! No support via PN !!!

  8. #8
    Newbie
    Join Date
    Dec 2016
    Posts
    9
    Post Thanks / Like
    Rep Power
    0

    Default AW: Media Portal

    mion

    @mr.strauss schlag mich nicht im Moment weis ich nicht wie der Log erstellt wird

    Dream ist für mich Neuland komme aus dem VU Bereich

    MFG

  9. #9
    Elite Vip mr.strauss's Avatar
    Join Date
    Nov 2011
    Posts
    2,702
    Post Thanks / Like
    Rep Power
    13

    Default AW: Media Portal

    Na du installierst ja mediaportal über die Konsole wo du die Befehle eingibst wie

    z.B.:

    apt-get update
    dpkg -i /tmp..

    Und da kannst doch den Inst-Log verfolgen, diesen kopierst und fügst ihn hier ein.
    Dort drinnen steht dann was er meckert wenn du Mediportal installierst bzw was ihm abgeht. ich denke es fehlen notwendige Abhängigkeiten auf dem Dream-Elite Feed.


    !!! No support via PN !!!

  10. #10
    Newbie
    Join Date
    Dec 2016
    Posts
    9
    Post Thanks / Like
    Rep Power
    0

    Default AW: Media Portal

    moin moin

    so hab mal zwischenzeitlich Newnigma2 installiert und da geht das installieren des MP Problemlos aber ich will bei DreamElite bleiben!! Also das Image wieder drauf und das ganze noch mal von vorne aber es klappt nicht!
    Wenn ich Erweiterungen aufrufe kommt zuerst die Meldung Extension/MediaPortal(No Module namends argparse) ich denke das diese Abhängigkeit bei Euch noch fehlt?

    Wenn ich mit DCC über Telnet die Installation mache so wie überall beschrieben weis ich anschließend nicht wie ich den Log rauskopieren kann das will nicht so funktionieren.Bin halt nicht so der PC Jünger gebe aber nicht so schnell auf!!

    Vielleicht bekommen wir das Morgen irgendwie gemeinsam noch gebacken da ja das Eigenständige Crynet Plugin (Im MP als Heulnet Plugin) sich als deb installieren lässt und super geht und das Ding brauch auch Abhängigkeiten.

    So schluss für heute kann schon kein Monitor mehr sehen.

    MFG
    calle

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •