Page 16 of 26 FirstFirst ... 6121314151617181920 ... LastLast
Results 151 to 160 of 254

Thread: Dreamtor plugin

  1. #151
    Newbie
    Join Date
    Sep 2011
    Posts
    26
    Post Thanks / Like
    Rep Power
    0

    Default Re: Dreamtor plugin

    Quote Originally Posted by lamero View Post
    Ok. Da Shell lancia tor. Vedi che errore da
    non da nessun errore, quanto lancio
    /etc/init.d/dreamtor start

    mi restituisce:
    - Starting up dreamtor
    - Done!

  2. #152
    Elite Vip
    Join Date
    Feb 2011
    Posts
    319
    Post Thanks / Like
    Rep Power
    9

    Default Re: Dreamtor plugin

    Non lanciare lo script di avvio, ma
    Code:
    tor -f /usr/dreamtor/torrc
    Last edited by lamero; 16th November 2014 at 12:53. Reason: più precisione

  3. #153
    Newbie
    Join Date
    Sep 2011
    Posts
    26
    Post Thanks / Like
    Rep Power
    0

    Default Re: Dreamtor plugin

    Quote Originally Posted by lamero View Post
    Non lanciare lo script di avvio, ma
    Code:
    tor -f /usr/dreamtor/torrc
    ecco il risultato:
    Code:
    Jan 01 01:04:10.057 [notice] Tor v0.2.5.10 (git-42b42605f8d8eac2) running on Linux with Libevent 2.0.19-stable, OpenSSL 1.0.1e and Zlib 1.2.6.
    Jan 01 01:04:10.059 [notice] Tor can't help you if you use it wrong! Learn how to be safe at https://www.torproject.org/download/download#warning
    Jan 01 01:04:10.059 [notice] Read configuration file "/usr/dreamtor/torrc".
    Jan 01 01:04:10.135 [notice] Converting FascistFirewall config option to new format: "ReachableDirAddresses *:80"
    Jan 01 01:04:10.136 [notice] Converting FascistFirewall config option to new format: "ReachableORAddresses *:443"
    Jan 01 01:04:10.149 [notice] Opening Socks listener on 127.0.0.1:9050
    Jan 01 01:04:10.151 [notice] Opening DNS listener on 127.0.0.1:9053
    Jan 01 01:04:10.151 [notice] Opening Transparent pf/netfilter listener on 127.0.0.1:9040
    Jan 01 01:04:10.157 [notice] Caching new entry root for root
    Jan 01 01:04:10.159 [notice] Caching new entry root for root
    Jan 01 01:04:10.160 [warn] /usr/share/tor is not owned by this user (root, 0) but by <unknown> (1000). Perhaps you are running Tor as the wrong user?
    Jan 01 01:04:10.161 [warn] Failed to parse/validate config: Couldn't access/create private data directory "/usr/share/tor"
    Jan 01 01:04:10.162 [err] Reading config failed--see warnings above.

  4. #154
    Elite Vip
    Join Date
    Apr 2012
    Posts
    340
    Post Thanks / Like
    Rep Power
    8

    Default Re: Dreamtor plugin

    nel tuo log hai un errore
    Jan 01 01:04:10.160 [warn] /usr/share/tor is not owned by this user (root, 0) but by <unknown> (1000). Perhaps you are running Tor as the wrong user?
    prova da telnet a dare il comando
    chown -R root /usr/share/tor

  5. #155
    Elite Vip
    Join Date
    Feb 2011
    Posts
    319
    Post Thanks / Like
    Rep Power
    9

    Default Re: Dreamtor plugin

    Ho sistemato i problemi di permessi. Prova con il nuovo pacchetto

  6. #156
    marcorenzi
    Guest

    Default Re: Dreamtor plugin

    s-dreamtor
    * check_data_file_clashes: Package enigma2-plugin-extensions-dreamtor-libs wan
    s to install file /usr/lib/xtables/libipt_LOG.so
    But that file is already provided by package * enigma2-plugin-extensio
    s-dreamtor
    * check_data_file_clashes: Package enigma2-plugin-extensions-dreamtor-libs wan
    s to install file /usr/lib/xtables/libipt_CLUSTERIP.so
    But that file is already provided by package * enigma2-plugin-extensio
    s-dreamtor
    * check_data_file_clashes: Package enigma2-plugin-extensions-dreamtor-libs wan
    s to install file /usr/lib/xtables/libxt_pkttype.so
    But that file is already provided by package * enigma2-plugin-extensio
    s-dreamtor
    * check_data_file_clashes: Package enigma2-plugin-extensions-dreamtor-libs wan
    s to install file /usr/lib/xtables/libipt_unclean.so
    But that file is already provided by package * enigma2-plugin-extensio
    s-dreamtor
    * check_data_file_clashes: Package enigma2-plugin-extensions-dreamtor-libs wan
    s to install file /usr/lib/libcrypto.so.1.0.0
    But that file is already provided by package * enigma2-plugin-extensio
    s-dreamtor
    * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-dreamtor-
    ibs.
    >>> DONE <<<

    Non va.

  7. #157
    Newbie
    Join Date
    Sep 2011
    Posts
    26
    Post Thanks / Like
    Rep Power
    0

    Default Re: Dreamtor plugin

    Quote Originally Posted by Argon View Post
    nel tuo log hai un errore

    prova da telnet a dare il comando
    chown -R root /usr/share/tor
    Dando i permessi di root adesso Tor si avvia correttamente (sia il servizio che le regole iptables)
    ma non riesco a capire se sta funzionando perchè se chiedo di darmi l'indirizzo IP esterno attuale mi stampa una stringa vuota

  8. #158
    Newbie
    Join Date
    May 2010
    Posts
    17
    Post Thanks / Like
    Rep Power
    0

    Default Re: Dreamtor plugin

    Quote Originally Posted by marcorenzi View Post
    s-dreamtor
    * check_data_file_clashes: Package enigma2-plugin-extensions-dreamtor-libs wan
    s to install file /usr/lib/xtables/libipt_LOG.so
    But that file is already provided by package * enigma2-plugin-extensio
    s-dreamtor
    * check_data_file_clashes: Package enigma2-plugin-extensions-dreamtor-libs wan
    s to install file /usr/lib/xtables/libipt_CLUSTERIP.so
    But that file is already provided by package * enigma2-plugin-extensio
    s-dreamtor
    * check_data_file_clashes: Package enigma2-plugin-extensions-dreamtor-libs wan
    s to install file /usr/lib/xtables/libxt_pkttype.so
    But that file is already provided by package * enigma2-plugin-extensio
    s-dreamtor
    * check_data_file_clashes: Package enigma2-plugin-extensions-dreamtor-libs wan
    s to install file /usr/lib/xtables/libipt_unclean.so
    But that file is already provided by package * enigma2-plugin-extensio
    s-dreamtor
    * check_data_file_clashes: Package enigma2-plugin-extensions-dreamtor-libs wan
    s to install file /usr/lib/libcrypto.so.1.0.0
    But that file is already provided by package * enigma2-plugin-extensio
    s-dreamtor
    * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-dreamtor-
    ibs.
    >>> DONE <<<

    Non va.
    Avevo installato la versione 1.6 su DM800SE e tutto OK.

    Ho provato ad installare la nuova versione ieri, ma in fase di installazione ho gli stessi dati di errore sopra riportati.
    Ho provato a cancellare manulamente la dir dreamtor vecchia, la dir dreamtor nei pluglin e dreamtor in etc/init.d.
    Il pacchetto finalmente si installa, mi da IPtable attiva ma non parte, errore 256.
    Per il momento sono tornato al 1.6 che funziona.

    Consigli ?

    Grazie

  9. #159
    Elite Vip
    Join Date
    Feb 2011
    Posts
    319
    Post Thanks / Like
    Rep Power
    9

    Default Re: Dreamtor plugin

    Prima di installare la nuova versione, bisogna disinstallare la vecchia digitando:
    Code:
    opkg remove enigma2-plugin-extensios-dreamtor

  10. #160
    Newbie
    Join Date
    May 2010
    Posts
    17
    Post Thanks / Like
    Rep Power
    0

    Default Re: Dreamtor plugin

    Quote Originally Posted by lamero View Post
    Prima di installare la nuova versione, bisogna disinstallare la vecchia digitando:
    Code:
    opkg remove enigma2-plugin-extensios-dreamtor
    Grazie Lamero per il comando,

    provo nei prox giorni e vi saprò dire.

    ciao

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •