Page 1 of 2 12 LastLast
Results 1 to 10 of 53

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Newbie
    Join Date
    Jul 2010
    Posts
    13
    Post Thanks / Like
    Rep Power
    0

    Default Chat: IPTV List Updater

    this is a very nice plugin, a very large database of movies in IPTV English Movies and is working fine, still i cannot open the CBS channel from USA list, does anyone heave any success opening this channel?....and maybe in the future we will be able to record to hdd some thing from the channel that we are watching
    Last edited by mr.strauss; 9th February 2014 at 11:02.

  2. #2
    Newbie
    Join Date
    Mar 2010
    Posts
    27
    Post Thanks / Like
    Rep Power
    0

    Default Re: AW: Re: AW: Re: IPTV List Updater

    Can we have the same plugin working in previous dream elite like r2 r3...

  3. #3
    Elite Vip mr.strauss's Avatar
    Join Date
    Nov 2011
    Posts
    2,702
    Post Thanks / Like
    Rep Power
    13

    Default AW: Re: AW: Re: AW: Re: IPTV List Updater

    Quote Originally Posted by HATTERS View Post
    Can we have the same plugin working in previous dream elite like r2 r3...
    Please install Telnet / Console. These log you post here then.

    No support via PM!


    !!! No support via PN !!!

  4. #4
    Newbie
    Join Date
    Jul 2013
    Posts
    1
    Post Thanks / Like
    Rep Power
    0

    Default Re: AW: Re: AW: Re: AW: Re: IPTV List Updater

    is working with oe1.6 openpli 2.1 ?

  5. #5
    Newbie
    Join Date
    Apr 2010
    Posts
    22
    Post Thanks / Like
    Rep Power
    0

    Default Re: AW: Re: AW: Re: AW: Re: IPTV List Updater

    Quote Originally Posted by momayaz View Post
    is working with oe1.6 openpli 2.1 ?
    No, this is for OE 2.0

  6. #6
    Newbie burciu's Avatar
    Join Date
    Aug 2010
    Posts
    17
    Post Thanks / Like
    Rep Power
    0

    Default Re: AW: Re: AW: Re: AW: Re: IPTV List Updater

    root@dm800se:~# opkg install /var/tmp/imgmod.opk; echo ">>> DONE <<<";
    Upgrading enigma2-plugin-extensions-iptvlistupdater on root from 1.10.+git293+b
    5e7d6-r9 to 1.10.+git320+b0f07a6-r9...
    Configuring librtmp1.
    Configuring enigma2-plugin-extensions-iptvlistupdater.
    Collected errors:
    * pkg_run_script: package "librtmp1" postinst script returned status 1.
    * opkg_configure: librtmp1.postinst returned 1.
    >>> DONE <<<

    can y fix this error

  7. #7
    Elite Vip
    Join Date
    Jan 2010
    Posts
    996
    Post Thanks / Like
    Rep Power
    10

    Default Re: AW: Latest IPTV List Updater

    thank you mate
    have you tried and which is the installation sequence ? hast du es schon versucht und wie ist die Installations Reinhenfolge ? So wie hier von dir abgebildet ?


    root@dm800sev2:/var/volatile/tmp# opkg install enigma2-plugin-extensions-iptvlistupdater_1.41.+git721+51c
    25ae-r15_mips32el.ipk
    Installing enigma2-plugin-extensions-iptvlistupdater (1.41.+git721+51c25ae-r15) to root...
    Collected errors:
    * satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-extensions-iptvlistupdater:
    * curl * librtmp1 * gst-plugins-bad-rtmp * udpxy *
    * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-iptvlistupdater.
    root@dm800sev2:/var/volatile/tmp#

    root@dm800sev2:/var/volatile/tmp# opkg install enigma2-plugin-extensions-iptvlistupdater_1.41.+git721+51c
    25ae-r15_mips32el.ipk
    Upgrading enigma2-plugin-extensions-iptvlistupdater on root from 1.10.+git339+69e2baf-r9 to 1.41.+git721+51c25ae-r15...
    libcurl4: unsatisfied recommendation for curl-certs
    Configuring librtmp1.
    Collected errors:
    * satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-extensions-iptvlistupdater:
    * udpxy *
    * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-iptvlistupdater.
    * pkg_run_script: package "librtmp1" postinst script returned status 1.
    * opkg_configure: librtmp1.postinst returned 1.
    root@dm800sev2:/var/volatile/tmp#
    << DM500HD, DM800SE, DM7020HD QNAP TS-239 PRO, Fritz!Box Fon WLAN 7570 VDSL, Dlink Green DGS-1008D >>

  8. #8
    Elite Vip
    Join Date
    Jan 2010
    Posts
    996
    Post Thanks / Like
    Rep Power
    10

    Default Re: AW: Latest IPTV List Updater

    - opkg install --force-depends enigma2-plugin-extensions-iptvlistupdater_1.41.+git721+51c25ae-r15_mips32el.ipk (install without any dependency)
    - restart Enigma2 and enjoy
    << DM500HD, DM800SE, DM7020HD QNAP TS-239 PRO, Fritz!Box Fon WLAN 7570 VDSL, Dlink Green DGS-1008D >>

  9. #9
    Elite Vip mr.strauss's Avatar
    Join Date
    Nov 2011
    Posts
    2,702
    Post Thanks / Like
    Rep Power
    13

    Default AW: Re: AW: Latest IPTV List Updater

    @ ljazzo1

    Wenn du die .ipk über die Konsole installierst musst du vorher ein opkg update machen!
    Nur so werden die Abhängigkeiten vom Feed installiert. Sofern sie dort vorhanden sind!
    Ansonsten eben die Pakete manuell installieren die dir fehlen.


    !!! No support via PN !!!

  10. #10
    Elite Vip
    Join Date
    Jan 2010
    Posts
    996
    Post Thanks / Like
    Rep Power
    10

    Default Re: AW: Re: AW: Latest IPTV List Updater

    Quote Originally Posted by mr.strauss View Post
    @ ljazzo1

    Wenn du die .ipk über die Konsole installierst musst du vorher ein opkg update machen!
    Nur so werden die Abhängigkeiten vom Feed installiert. Sofern sie dort vorhanden sind!
    Ansonsten eben die Pakete manuell installieren die dir fehlen.

    danke dir, mache ich immer !! lol
    nur ohne diesen Befehl hier unten läufts nichts :-)

    opkg install --force-depends enigma2-plugin-extensions-iptvlistupdater_1.41.+git721+51c25ae-r15_mips32el.ipk
    << DM500HD, DM800SE, DM7020HD QNAP TS-239 PRO, Fritz!Box Fon WLAN 7570 VDSL, Dlink Green DGS-1008D >>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •