Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Newbie
    Join Date
    Apr 2017
    Posts
    8
    Post Thanks / Like
    Rep Power
    0

    Default LCD4linux läuft nicht mit DE6 DM900

    hallo
    aktuelles DE image auf meiner dm900
    LCD4linux plugin installiert aber immer fehlermeldung: (No module named usb.core)

    was kann ich da tun?
    Attached Thumbnails Attached Thumbnails LCD4linux läuft nicht mit DE6 DM900-screenshot-lcd4linux.jpg  

  2. #2
    Administrator makaveli's Avatar
    Join Date
    Jul 2016
    Posts
    388
    Post Thanks / Like
    Rep Power
    10

    Default AW: LCD4linux läuft nicht mit DE6 DM900

    da fehlt wohl im Plugin eine Abhängigkeit und dürfte eigentlich so nicht installierbar sein.
    Genauer gesagt fehlt python-pyusb
    wird beim nächsten Update von DE mit auf dem Feed sein

  3. #3
    Newbie
    Join Date
    Apr 2017
    Posts
    8
    Post Thanks / Like
    Rep Power
    0

    Default AW: LCD4linux läuft nicht mit DE6 DM900

    hallo
    danke für deine schnelle antwort
    werde ich dann mal gleich testen
    mfg obibraun

  4. #4
    Newbie
    Join Date
    Apr 2017
    Posts
    8
    Post Thanks / Like
    Rep Power
    0

    Default AW: LCD4linux läuft nicht mit DE6 DM900

    hallo
    nach update von DE kann ich lcd4linux immer noch nicht installieren
    aktuelles DE für dm900
    abhängigkeiten sind nicht auf dem feed
    lösung?
    mfg obibraun

  5. #5
    Super Moderator deskjet's Avatar
    Join Date
    Jan 2014
    Location
    Calabria
    Posts
    1,261
    Post Thanks / Like
    Rep Power
    9

    Default Re: AW: LCD4linux läuft nicht mit DE6 DM900

    Quote Originally Posted by obibraun View Post
    hallo
    nach update von DE kann ich lcd4linux immer noch nicht installieren
    aktuelles DE für dm900
    abhängigkeiten sind nicht auf dem feed
    lösung?
    mfg obibraun
    Hello insert the attached file into tmp and launch these commands from telnet:

    opkg update
    dpkg -i /tmp/*.deb
    apt-get -f install
    reboot
    Attached Files Attached Files
    Decoder DM500s DM800HDse DM7080HD DM520HD DM900UHD

    Dream Elite 6.0

  6. Thanks obibraun thanked for this post
    Likes obibraun liked this post
  7. #6
    Newbie
    Join Date
    Apr 2017
    Posts
    8
    Post Thanks / Like
    Rep Power
    0

    Default AW: Re: AW: LCD4linux läuft nicht mit DE6 DM900

    hallo
    nach deinen angaben funktioniert es leider immer noch nicht:

    ausgabe telnet:
    Errors were encountered while processing:
    /var/cache/apt/archives/libusb-1.0-0 1.0.20-r0.2 armhf.deb
    E: Sub-process/usr/bin/dpkg returned an error code(1)

  8. #7
    Super Moderator deskjet's Avatar
    Join Date
    Jan 2014
    Location
    Calabria
    Posts
    1,261
    Post Thanks / Like
    Rep Power
    9

    Default Re: AW: Re: AW: LCD4linux läuft nicht mit DE6 DM900

    Quote Originally Posted by obibraun View Post
    hallo
    nach deinen angaben funktioniert es leider immer noch nicht:

    ausgabe telnet:
    Errors were encountered while processing:
    /var/cache/apt/archives/libusb-1.0-0 1.0.20-r0.2 armhf.deb
    E: Sub-process/usr/bin/dpkg returned an error code(1)
    Just installed on last DE what version are you using?
    Decoder DM500s DM800HDse DM7080HD DM520HD DM900UHD

    Dream Elite 6.0

  9. #8
    Newbie
    Join Date
    Apr 2017
    Posts
    8
    Post Thanks / Like
    Rep Power
    0

    Default AW: Re: AW: Re: AW: LCD4linux läuft nicht mit DE6 DM900

    Quote Originally Posted by deskjet View Post
    Just installed on last DE what version are you using?
    aktuell vom16.11
    Attached Thumbnails Attached Thumbnails LCD4linux läuft nicht mit DE6 DM900-screenshot.jpg  

  10. #9
    Super Moderator deskjet's Avatar
    Join Date
    Jan 2014
    Location
    Calabria
    Posts
    1,261
    Post Thanks / Like
    Rep Power
    9

    Default Re: LCD4linux läuft nicht mit DE6 DM900

    Make a new flash I have no problem installing it as you can see.
    Attached Thumbnails Attached Thumbnails LCD4linux läuft nicht mit DE6 DM900-screenshot-119-.png   LCD4linux läuft nicht mit DE6 DM900-screenshot.jpg  
    Decoder DM500s DM800HDse DM7080HD DM520HD DM900UHD

    Dream Elite 6.0

  11. #10
    Newbie
    Join Date
    Apr 2017
    Posts
    8
    Post Thanks / Like
    Rep Power
    0

    Default AW: LCD4linux läuft nicht mit DE6 DM900

    hello
    ok thanks that was it

    mfg obibraun

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •