Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Newbie
    Join Date
    May 2010
    Posts
    18
    Post Thanks / Like
    Rep Power
    0

    Default DE 4 problema mount nas

    salve a tutti, ho un problema, dato che non riesco a scaricare nessun plugin che mi faciliti il mount (tipo dlna ecc) e avendo bisogno di montate un nas esterno per vedere i film ho provato a farlo manualmente ma nonostante il mount avvenga non viene visualizzata la cartella sul media player, come mai? c'e' qualche problema?
    grazie

  2. #2
    Newbie
    Join Date
    May 2010
    Posts
    18
    Post Thanks / Like
    Rep Power
    0

    Default Re: DE 4 problema mount nas

    ho notato ora che se vado nella sezione gestione mount point - mount view c'e' una crocetta sulla condivisione, sembra che non la monti.. eppure i parametri son giusti

  3. #3
    Elite Vip Dreamlover's Avatar
    Join Date
    Nov 2010
    Posts
    4,850
    Post Thanks / Like
    Rep Power
    13

    Default Re: DE 4 problema mount nas

    Hai provato a montarlo dal menù della rete attraverso l'opzione "network browser"?.
    Segui il wizard a video dovresti alla fine montarlo, una volta fatto il mount previ il tasto sul telecomando per rivedere le registrazioni, se le vedi allora è montato correttamente il resto si vedrà dopo.

  4. #4
    Newbie
    Join Date
    May 2010
    Posts
    18
    Post Thanks / Like
    Rep Power
    0

    Default Re: DE 4 problema mount nas

    lo faccio da li... seleziono il disco che il dream trova, non inserisco password (dal mac entro senza password avendo attivato l'accesso guest) e clicco sempre ok..
    mi dice che salva, e salva una condivisione che forse non monta.. non riesco a capire il motivo...

  5. #5
    Elite Vip Dreamlover's Avatar
    Join Date
    Nov 2010
    Posts
    4,850
    Post Thanks / Like
    Rep Power
    13

    Default Re: DE 4 problema mount nas

    Invece di impostarlo come guest fallo come Admin e metti anche la password.
    Stai usando la condivisione in NFS? Sul tuo NAS è abilitata questo tipo di servizio, cioè server NFS?

  6. #6
    Newbie
    Join Date
    May 2010
    Posts
    18
    Post Thanks / Like
    Rep Power
    0

    Default Re: DE 4 problema mount nas

    no sto usando cifs..
    se metto l'admin manco mi vede i dischi sul dream... rimane la riga dell'ip con scritto il nome e non si apre mostrando nulla...
    non posso usare nfs perchè mi crea dei problemi con il mac...

  7. #7
    Elite Vip Dreamlover's Avatar
    Join Date
    Nov 2010
    Posts
    4,850
    Post Thanks / Like
    Rep Power
    13

    Default Re: DE 4 problema mount nas

    Ok però una prova in NFS potresti anche farla, solo per vedere se funziona.
    Cosa c'entrano i dischi sul dream con l'impostazione di admin sul NAS?

  8. #8
    Newbie
    Join Date
    May 2010
    Posts
    18
    Post Thanks / Like
    Rep Power
    0

    Default Re: DE 4 problema mount nas

    l'ho appena fatta, ma nemmeno in nfs funge.
    mi confermi che se nella schermata gestione mount point - mount view c'e' una crocetta rossa piccolissima sul disco della condivisione essa non è attiva?
    l'icona della condivisione ha un puntino verde o qualche altra cosa?

  9. #9
    Elite Vip Dreamlover's Avatar
    Join Date
    Nov 2010
    Posts
    4,850
    Post Thanks / Like
    Rep Power
    13

    Default Re: DE 4 problema mount nas

    Devi vere una schermata così

    DE 4 problema mount nas-screenshot.jpg

    Verifica le impostazioni del NAS, probabilmente hai qualcosa che non và.

  10. #10
    Newbie
    Join Date
    May 2010
    Posts
    18
    Post Thanks / Like
    Rep Power
    0

    Default Re: DE 4 problema mount nas

    eh no... non ho sta palla del mondo.. vuol dire che non è montata.. cavolo da cosa dipende? io col mac le monto senza password e senza nulla... e anche con un altro player...

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •