Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    Elite Vip Dreamlover's Avatar
    Join Date
    Nov 2010
    Posts
    4,850
    Post Thanks / Like
    Rep Power
    13

    Default Re: DE 4 problema mount nas

    Quella č la schermata del mio NAS montato in NFS.

  2. #12
    Newbie
    Join Date
    May 2010
    Posts
    18
    Post Thanks / Like
    Rep Power
    0

    Default Re: DE 4 problema mount nas

    ma dovrebbe essere possibile anche in cifs no?

  3. #13
    Elite Vip Dreamlover's Avatar
    Join Date
    Nov 2010
    Posts
    4,850
    Post Thanks / Like
    Rep Power
    13

    Default Re: DE 4 problema mount nas

    Si la procedura č simile, sempre da network browser e poi wizard a video, solo che invece di NFS imposti CIFS, anche se a mio avviso meno performante.
    Ti chiedevo di provare in NFS per escludere che si tratti di un problema di impostazioni.

  4. #14
    Elite Vip
    Join Date
    Feb 2011
    Posts
    319
    Post Thanks / Like
    Rep Power
    9

    Default Re: DE 4 problema mount nas

    Da telnet prova:
    Code:
    modprobe cifs
    mount -t cifs -o guest //192.168.1.1/tuoshare /media/hdd
    Oppure
    Code:
    modprobe cifs
    mount -t cifs -o user=nobody.password=nobody //192.168.1.1/tuoshare /media/hdd
    192.168.1.1 = IP del NAS
    tuoshare = Directory condivisa
    /media/hdd = Punto di mount sulla dreambox

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •